Device Requirements for the Bakkt® App

This article lists the necessary device requirements needed to properly use the Bakkt App.

  • An iOS mobile device or mobile Android device 
    • iPhone 6 or higher with iOS version 12 or higher
    • Android version 8 or higher
Was this article helpful?
5 out of 8 found this helpful